aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index df99c5a..e11410b 100755
--- a/setup.py
+++ b/setup.py
@@ -25,7 +25,8 @@ if sys.argv[-1] == "test":
setup(name='dotfiles',
version=__version__,
description='Easily manage your dotfiles',
- long_description=open('README.rst').read(),
+ long_description=open('README.rst').read() + '\n\n' +
+ open('HISTORY.rst').read(),
author='Jon Bernard',
author_email='jbernard@tuxion.com',
url='https://github.com/jbernard/dotfiles',