aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 6 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 8e0cc63..9d79bbd 100644
--- a/setup.py
+++ b/setup.py
@@ -13,19 +13,21 @@ setup(
open('LICENSE.rst').read() + '\n\n' +
open('HISTORY.rst').read()),
license='ISC',
- packages=['dotfiles'],
+ py_modules=['dotifles'],
install_requires=[
'click',
'py',
],
entry_points={
'console_scripts': [
- 'dotfiles=dotfiles.cli_orig:main',
+ 'dotfiles=dotfiles:cli',
],
},
classifiers=[
- 'Programming Language :: Python',
- 'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
'License :: OSI Approved :: ISC License (ISCL)'
],
)