aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 1b295d5..6282b70 100644
--- a/setup.py
+++ b/setup.py
@@ -8,12 +8,13 @@ setup(
version=__version__,
author='Jon Bernard',
author_email='jbernard@tuxion.com',
- url='https://github.com/jbernard/dotfiles',
- packages=['dotfiles'],
description='Easily manage your dotfiles',
+ url='https://github.com/jbernard/dotfiles',
long_description=open('README.rst').read() + '\n\n' +
open('LICENSE.rst').read() + '\n\n' +
open('HISTORY.rst').read(),
+ license='ISC',
+ packages=['dotfiles'],
entry_points = '''
[console_scripts]
dotfiles=dotfiles.cli:main