aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index c640ddb..f3e6f78 100644
--- a/setup.py
+++ b/setup.py
@@ -9,9 +9,10 @@ setup(
author_email='jbernard@jbernard.io',
description='Easily manage your dotfiles',
url='https://github.com/jbernard/dotfiles',
- long_description=(open('README.rst').read() + '\n\n' +
- open('LICENSE.rst').read() + '\n\n' +
- open('HISTORY.rst').read()),
+ long_description_content_type='text/markdown',
+ long_description=(open('README.md').read() + '\n\n' +
+ open('LICENSE.md').read() + '\n\n' +
+ open('HISTORY.md').read()),
license='ISC',
packages=['dotfiles'],
setup_requires=[