aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Daniel Harding <dharding@gmail.com> 2012-03-08 16:42:58 +0000
committerGravatar Daniel Harding <dharding@gmail.com> 2012-03-08 16:42:58 +0000
commit6f4508102dff2db380434d7cf2a00a2cc3141731 (patch)
treef03fca6adaf8b050225848cf84909198545e3fbb /setup.py
parent3d10f1522f66ec841d770f9126e737b21f9b9973 (diff)
downloaddotfiles-6f4508102dff2db380434d7cf2a00a2cc3141731.tar.gz
dotfiles-6f4508102dff2db380434d7cf2a00a2cc3141731.tar.bz2
dotfiles-6f4508102dff2db380434d7cf2a00a2cc3141731.zip
Add specific Python version trove classifiers
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 8 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 29763a3..2150fb2 100755
--- a/setup.py
+++ b/setup.py
@@ -40,6 +40,14 @@ setup(name='dotfiles',
'License :: OSI Approved :: ISC License (ISCL)'
'Natural Language :: English',
'Programming Language :: Python',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.5',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.0',
+ 'Programming Language :: Python :: 3.1',
+ 'Programming Language :: Python :: 3.2',
),
scripts=['bin/dotfiles'],
)