aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Jon Bernard <jbernard@tuxion.com> 2015-12-31 11:03:55 -0500
committerGravatar Jon Bernard <jbernard@tuxion.com> 2015-12-31 11:25:04 -0500
commita1c63b3585436de59ffebaf25f9d9e56424cbce1 (patch)
treed5ac6717fb08c941c3c3cbf5daed6cfe0f27de0c /setup.py
parent3dc6dd855600eb176684deaecfc360ef81f8ca72 (diff)
downloaddotfiles-a1c63b3585436de59ffebaf25f9d9e56424cbce1.tar.gz
dotfiles-a1c63b3585436de59ffebaf25f9d9e56424cbce1.tar.bz2
dotfiles-a1c63b3585436de59ffebaf25f9d9e56424cbce1.zip
Rename existing cli files
I'm in the process of reimplementing the CLI using click and this new implementation will take the place of the existing one once it's feature complete.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8546eca..ed113fd 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ setup(
packages=['dotfiles'],
entry_points={
'console_scripts': [
- 'dotfiles=dotfiles.cli:main',
+ 'dotfiles=dotfiles.cli_orig:main',
],
},
classifiers=[