aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 3 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 6282b70..4e841c7 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,3 @@
-# -*- coding: utf-8 -*-
from setuptools import setup
from dotfiles import __version__
@@ -10,9 +9,9 @@ setup(
author_email='jbernard@tuxion.com',
description='Easily manage your dotfiles',
url='https://github.com/jbernard/dotfiles',
- long_description=open('README.rst').read() + '\n\n' +
- open('LICENSE.rst').read() + '\n\n' +
- open('HISTORY.rst').read(),
+ long_description=(open('README.rst').read() + '\n\n' +
+ open('LICENSE.rst').read() + '\n\n' +
+ open('HISTORY.rst').read()),
license='ISC',
packages=['dotfiles'],
entry_points = '''