aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Jon Bernard <jbernard@tuxion.com> 2011-11-01 12:47:34 -0400
committerGravatar Jon Bernard <jbernard@tuxion.com> 2011-11-01 12:47:34 -0400
commit05970aa663f75692c127715ee78ea101a34734d9 (patch)
tree86ae32ebd32c972c1a4e622b3708acf636eeb58b /setup.py
parent95426bbf4c23001a10538dee1f27b39dcac4b952 (diff)
parentf7a7bf7b3b2c751a2092adbff16c3f041084679b (diff)
downloaddotfiles-05970aa663f75692c127715ee78ea101a34734d9.tar.gz
dotfiles-05970aa663f75692c127715ee78ea101a34734d9.tar.bz2
dotfiles-05970aa663f75692c127715ee78ea101a34734d9.zip
Merge branch 'release/0.5.0'v0.5.0
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index e11410b..29763a3 100755
--- a/setup.py
+++ b/setup.py
@@ -26,17 +26,18 @@ setup(name='dotfiles',
version=__version__,
description='Easily manage your dotfiles',
long_description=open('README.rst').read() + '\n\n' +
+ open('LICENSE.rst').read() + '\n\n' +
open('HISTORY.rst').read(),
author='Jon Bernard',
author_email='jbernard@tuxion.com',
url='https://github.com/jbernard/dotfiles',
packages=['dotfiles'],
- license='GPL',
+ license='ISC',
classifiers=(
'Development Status :: 4 - Beta',
'Environment :: Console',
'Intended Audience :: Developers',
- 'License :: OSI Approved :: GNU General Public License (GPL)',
+ 'License :: OSI Approved :: ISC License (ISCL)'
'Natural Language :: English',
'Programming Language :: Python',
),