aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index e11410b..29763a3 100755
--- a/setup.py
+++ b/setup.py
@@ -26,17 +26,18 @@ setup(name='dotfiles',
version=__version__,
description='Easily manage your dotfiles',
long_description=open('README.rst').read() + '\n\n' +
+ open('LICENSE.rst').read() + '\n\n' +
open('HISTORY.rst').read(),
author='Jon Bernard',
author_email='jbernard@tuxion.com',
url='https://github.com/jbernard/dotfiles',
packages=['dotfiles'],
- license='GPL',
+ license='ISC',
classifiers=(
'Development Status :: 4 - Beta',
'Environment :: Console',
'Intended Audience :: Developers',
- 'License :: OSI Approved :: GNU General Public License (GPL)',
+ 'License :: OSI Approved :: ISC License (ISCL)'
'Natural Language :: English',
'Programming Language :: Python',
),