aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Jon Bernard <jbernard@tuxion.com> 2015-12-31 11:05:43 -0500
committerGravatar Jon Bernard <jbernard@tuxion.com> 2015-12-31 11:25:04 -0500
commit312c56a431b60f6a5dd3f191869ac9bc71143e31 (patch)
tree9e5fcae7dc93746b3985f6e3fd4806836d203dc8 /setup.py
parenta1c63b3585436de59ffebaf25f9d9e56424cbce1 (diff)
downloaddotfiles-312c56a431b60f6a5dd3f191869ac9bc71143e31.tar.gz
dotfiles-312c56a431b60f6a5dd3f191869ac9bc71143e31.tar.bz2
dotfiles-312c56a431b60f6a5dd3f191869ac9bc71143e31.zip
Add new requirements to setup.py
This includes click and py, which are both being used in the recent updates.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index ed113fd..8e0cc63 100644
--- a/setup.py
+++ b/setup.py
@@ -14,6 +14,10 @@ setup(
open('HISTORY.rst').read()),
license='ISC',
packages=['dotfiles'],
+ install_requires=[
+ 'click',
+ 'py',
+ ],
entry_points={
'console_scripts': [
'dotfiles=dotfiles.cli_orig:main',