aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bde020f..33a30e3 100755
--- a/setup.py
+++ b/setup.py
@@ -37,5 +37,8 @@ setup(name='dotfiles',
'Programming Language :: Python :: 3.1',
'Programming Language :: Python :: 3.2',
),
- scripts=['bin/dotfiles'],
+ entry_points = '''
+ [console_scripts]
+ dotfiles=dotfiles.cli:main
+ ''',
)